Mijn webshop draait op Magento 1. Waar moet ik zijn voor support en updates?

Magento is een populair e-commerce platform van Adobe. Op dit moment wordt het in twee versies aangeboden: Magento 1 en het meer uitgebreide Magento 2. Op 1 juni 2020 is Adobe gestopt met de ondersteuning van Magento 1. Dit betekent dat Adobe sinds die datum geen beveiligingsupdates en aanpassingen meer levert voor deze versie. 

Wij raden aan om up te graden naar het nieuwere Magento 2 om de ondersteuning te blijven ontvangen. Voor iedereen die niet kan of wil overstappen naar Magento 2 is er een oplossing: ondersteuning door Mage One.

De mensen achter Mage One vinden dat Magento 1 ook na 1 juni moet worden ondersteund. Daarom nemen zij de support en updates van Adobe over. Als jij je shop wilt blijven draaien op Magento 1, raden wij jou dan ook aan om klant te worden bij Mage One. Het enige wat je hiervoor hoeft te doen is jezelf aanmelden via deze link.

Voor een klein bedrag per maand ben jij weer verzekerd van belangrijke updates. En als officieel partner van Mage One ondersteunen we bij Mollie nog minimaal 1 jaar onze betaalplugin voor Magento 1 – welke betaalmiddel je ook kiest. Zo kun je voorlopig weer vooruit! 

De ontwikkelaars van Mage One hebben ook een Engelstalige pagina met veelgestelde vragen. Ga voor meer informatie over ‘hoe en wat'.

Nog een ding: als jij veilig wilt blijven draaien op Magento 1, zorg er dan voor dat je op de laatste stabiele versie van Magento 1 zit. Dat is Magento 1.9.4.4. Om jouw versie te checken kan je inloggen als admin bij Magento 1. Scroll naar beneden op het dashboard: de huidige versie van jouw software staat op de balk onderaan de pagina.

 

Niet gevonden wat je zocht?

Neem contact op met onze support afdeling.

 

Was dit artikel nuttig?