De website probeert een beveiligde verbinding op te zetten naar de Mollie API. De server bevat echter een verouderde module, waardoor het opzetten van deze verbinding mislukt.

We raden je aan om de aanwezige OpenSSL-module bij te werken naar de nieuwste versie. Dit zorgt er niet alleen voor dat je met Mollie kan verbinden, maar is doorgaans ook belangrijk voor de algehele veiligheid van je website.

Helaas kunnen we niet assisteren bij het updaten van de software. Als je de module zelf niet kunt bijwerken, raden we je aan om contact op te nemen met je hostingprovider of serverbeheerder.

Was dit artikel nuttig?