Fin du support pour TLS 1.0 et 1.1

Qu’est-ce que TLS ?

TLS est le protocole responsable de la sécurité de la connexion entre deux serveurs. TLS est un protocole d’encryptage qui protège les données transmises via internet, notamment des risques d’interception.

 

Pourquoi les versions 1.0 et 1.1 de TLS ne seront-elles plus prises en charge ?

Les versions 1.0 et 1.1 du protocole TLS ne sont plus conformes aux exigences de sécurité contemporaines, et ne proposent pas les options de cryptage les plus récentes. 

C’est pourquoi nous adoptons une nouvelle version du protocole : TLS 1.2.

 

Qu’est-ce que cela signifie pour moi ?

La prise en charge du protocole TLS dans ses versions 1.0 et 1.1 prendra fin le 31 juillet 2021. A partir de cette date, vous ne pourrez plus vous connecter aux serveurs de Mollie. Nous vous conseillons de mettre à jour votre infrastructure réseau afin d’assurer des connexions sécurisées via TLS 1.2 pour éviter cela.

 

Comment puis-je m’assurer que mon installation est à jour ?

Seule la personne en charge de l’administration de votre réseau peut mettre à jour ces paramètres. La version de TLS utilisée pour la connexion dépend des paramètres définis à ce niveau. Le niveau de cryptage est décidé au niveau du serveur.