Why am I getting a message that my Mollie integration is not compatible with Shopify?

Shopify has mistakenly communicated to their users that Mollie will no longer be compatible with their platform. This is incorrect information.

If you’ve seen a message similar to the image below in your Shopify Admin, please do not click the button. You can safely ignore it and continue to use Mollie to process payments through your Shopify store. However, we strongly  advise that you update to our new Payment Apps before 31 July, 2022. After this date, Shopify will stop supporting the current version of your integration.

 

Incorrect message from ShopifyIncorrect_Shopify_message_EN.png

Read more

 

Was this article helpful?