Warum erhalte ich eine Meldung, dass meine Mollie-Integration nicht mit Shopify kompatibel ist?

Shopify hat seinen Nutzern fälschlicherweise mitgeteilt, dass Mollie nicht mehr mit ihrer Plattform kompatibel sein wird. Dies ist eine falsche Information.

Wenn Sie in Ihrer Shopify-Verwaltung eine Meldung ähnlich der untenstehenden Abbildung sehen, klicken Sie bitte nicht auf die angezeigte Taste. Sie können sie getrost ignorieren und Mollie weiterhin für die Abwicklung von Zahlungen über Ihren Shopify-Shop verwenden. Wir raten Ihnen jedoch dringend, vor dem 31. Juli 2022 auf unsere neuen Payment Apps zu aktualisieren. Nach diesem Datum wird Shopify den Support für die aktuelle Version Ihrer Integration einstellen.

 

Falsche Meldung von ShopifyIncorrect_Shopify_message_DE.png

Mehr dazu lesen

 

War dieser Beitrag hilfreich?